[Resolved] nl1-ts103 MySQL Upgrade Monday 16th January 2023 16:15:52


Our Operations/Engineering Department is conducting an Emergency upgrade of MySQL on this server. Accounts on this server will experience a degradation of service during the upgrade process.  We will continue to post here periodically to keep you informed of the progress.

Update 4:50 ET: Our Operations/Engineering departments have finished the required upgrade.