[RESOLVED] mi3-mw5 :: MySQL service Interruption Friday 13th January 2023 05:30:37


mi3-mw5 is currently experiencing MySQL Server issues. Users hosted on this server may experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:00 AM EST: mi3-mw5 is now fully operational, we do apologize for any inconvenience caused. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.