[RESOLVED]az1-tr2 :: Scheduled Maintenance Wednesday 18th January 2023 01:00:00


Start Date: Wednesday, January 18th, 2023

End Date: Wednesday, January 18th, 2023

Time: 1:00 AM - 7:00 AM EST  (January 17, 2022 11:00 PM - 5:00 AM MST)

Services Affected: az1-tr2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on MySQL service. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:00 AM EST: Our System Operations team will begin the maintenance shortly. Further updates will be provided as they become available.

UPDATE 2:05AM EST: Our System Operations team is still performing the maintenance on the MySQL service. Brief service interruptions will be experienced. 

UPDATE 3:35AM EST: The maintenance is still in progress. No further updates available at this time.

UPDATE 4:45AM EST: Our System Operations team is nearing completion of the maintenance. Brief service interruptions may be experienced. We appreciate your patience and understanding.

UPDATE 5:50AM EST: The maintenance has been completed. Services are online and available.