[COMPLETED] mi3-mw5 :: Scheduled Maintenance Wednesday 11th January 2023 05:40:38


Start Date: Thursday, January 11, 2023

End Date: Thursday, January 12, 2023

Time: 10:00 PM EST (Jan-11) - 04:00 AM EST (Jan-12)

Services Affected: mi3-mw5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on MySQL service. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 10:00 PM EST: First stage of this maintenance has been started, there is no downtime associated with this stage.

UPDATE 2:20 AM EST: The maintenance continues on mi3-mw5.a2hosting.com at this time; users may experience brief interruptions in service as the maintenance continues.

UPDATE 5:30 AM EDT: Our team is still working on this maintenance. We will post an update once the maintenance has been completed. We sincerely appreciate your patience and understanding in this regard.

UPDATE 6:30 AM EDT: The maintenance is now completed.