[RESOLVED] mi3-ts101 :: Service Interruption Tuesday 10th January 2023 02:46:00


mi3-ts101.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 03:36AM: Our System Operations team was able to resolve all issues affecting mi3-ts101.a2hosting.com. Services are available. We appreciate your patience and understanding.