[COMPLETED] mi3-ss4 :: Scheduled Maintenance Thursday 12th January 2023 00:00:00


Start Date: Thursday, January 12th, 2023

End Date: Thursday, January 13th, 2023

Time: 12:00 AM - 1:00 AM ET 

Services Affected: mi3-ss4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:00 AM EST: The scheduled maintenance has started for this server. We will continue to provide updates as they become available.

UPDATE 12:15 AM EST: The maintenance has been completed at this time.