[RESOLVED] mi3-lr1 :: Scheduled Maintenance Friday 6th January 2023 00:00:00


Start Date: Friday, January 6th, 2023

End Date: Friday, January 6th, 2023

Time: 12:00 AM - 12:10 AM EST 

Services Affected: mi3-lr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 01/06/2023 12:10 AM EST: The maintenance has been completed successfully.