[RESOLVED]mi3-vz7-vm146 :: Scheduled Maintenance Monday 2nd January 2023 01:32:33


Start Date: Wednesday, January 4th, 2023

End Date: Wednesday, January 4th, 2023

Time: 01:00 AM - 05:00 AM EDT 

Services Affected: mi3-vz7-vm146

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:00AM EST: Our System Operations team will begin the maintenance shortly. Further updates will be provided as they are available.

UPDATE 1:15AM EST: The maintenance has been completed. We appreciate your patience and understanding.