[RESOLVED] nl1-ts103 :: Service Interruption Saturday 31st December 2022 07:54:29


nl1-ts103.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 09:00AM: Our System Operations team was able to resolve all issues affecting nl1-ts103.a2hosting.com. Services are available. We appreciate your patience and understanding.