Start Date: Thursday, December 22, 2022
Time: 1:30 AM - 5:30 AM EST
Description: Our System Operations team will be performing scheduled maintenance in our Michigan Datacenter. Users may experience a brief service interruption or latency while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.
UPDATE 1:30 AM EST: The maintenance for this server has begun. We will provide additional updates as they become available.
UPDATE 6:35 AM EST: The maintenance has now been completed. Please reach out to our support team should you encounter any further issues.