nl1-lr1 :: Scheduled Maintenance Friday 16th December 2022 20:16:14


Start Date: Server Time: Sunday, December 18th (Saturday, December 17th, 2022 EST)

End Date: Server Time: Sunday, December 18th (Saturday, December 17th, 2022 EST)

Time: 1:00AM - 3:00AM (7:00 PM - 09:00 PM EST)

Services Affected: nl1-lr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 7:00PM EST (1:00AM GMT+1): The maintenance for this server has begun. We will provide additional updates as they become available.

UPDATE 7:25PM EST (1:25AM GMT+1): The maintenance has now been completed. Please reach out to our support team should you encounter any further issues.