[RESOLVED]sg1-ls4 :: Service Interruption Monday 12th December 2022 23:21:52


Server sg1-ls4 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 1:55AM EST: Our System Operations team is still working to restore service to sg1-ls4. We will have further updates as they become available.

UPDATE 2:25AM EST: Our System Operations team was able to identify and correct the issue affecting sg1-ls4. Services are once again available.