[COMPLETED] sg1-lr1 :: Scheduled Maintenance Tuesday 6th December 2022 13:00:00


Start Date: Tuesday, December 6th, 2022 (Server Time: Wednesday, December 7th 2022)

End Date: Tuesday, December 6th, 2022 (Server Time: Wednesday, December 7th 2022)

Time: 1:00 PM - 4:00 PM EDT (Server Time: 2:00AM - 5:00AM GMT+8)

Services Affected: sg1-lr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1PM EST : This maintenance is now underway, we will notify you when this is completed.

UPDATE 2:55 PM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.