[RESOLVED] az1-ts106 :: Service Interruption Friday 25th November 2022 07:08:07


az1-ts106.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 9:30AM EDT: Our System Operations team has corrected the issue affecting the server. Services are available at this time.