[RESOLVED] nl1-vz7-vu10 :: Service Interruption Tuesday 22nd November 2022 11:20:18


nl1-vz7-vu10 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

***UPDATE *** As of 12:39PM EST :: Our engineers have resolved this issue, all VPSs are up and operational fully.