[Completed] nl1-tr100 :: Scheduled Maintenance Tuesday 15th November 2022 15:55:00


Start Date: Tuesday, November 15th, 2022

End Date: Tuesday, November 15th, 2022 (Server time Wednesday, November 16th, 2022)

Time: 4:00 PM - 6:00 PM EST (Server time 10:00PM - 12:00AM GMT +1)

Services Affected: nl1-tr100.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE  As of 15:55 EST This maintenance is underway.

UPDATE 4:37PM EST (Server Time 10:36 PM GMT +1): The maintenance has been completed. Please reach out to support should you encounter any issues.