[RESOLVED] Arizona and Singapore Datacenters :: Service Interruption Thursday 10th November 2022 00:27:17


We are aware of some of our clients experiencing intermittent service interruption in our Arizona and Singapore Datacenters. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:50AM EST: Our System Engineers have implemented a fix to prevent further intermittent interruptions. Services will continue to be monitored for any issues.