[RESOLVED] mi3-vzm-vu12 :: Scheduled Maintenance Monday 14th November 2022 12:00:00


Start Date: Monday, November 14th, 2022

End Date: Monday, November 14th, 2022

Time: 12:00 AM - 05:00 AM EDT  

Services Affected: mi3-vzm-vu12

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 12:40 AM ET: The maintenance has been completed successfully.