[RESOLVED]mi3-ss49 :: Scheduled Maintenance Tuesday 8th November 2022 17:57:30


Start Date: Wednesday, November 16th, 2022

End Date: Wednesday, November 16th, 2022

Time: 12:00 AM - 05:00 AM EDT  

Services Affected: mi3-ss49.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:25AM EST: Our System Operations team will begin the maintenance shortly.

UPDATE 12:30AM EST: The maintenance has been completed at this time.