[RESOLVED] mi3-ls8 :: Scheduled Maintenance Tuesday 8th November 2022 17:46:48


Start Date: Saturday, November 12th, 2022

End Date: Saturday, November 12th, 2022

Time: 12:00 AM - 05:00 AM EST 

Services Affected: mi3-ls8.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 12:25AM EST: Our System Operations have begun the maintenance. Further updates will be provided as they are available.

UPDATE 12:35AM EST: Maintenance has been completed at this time. Services are once again available.