[RESOLVED] mi3-vz7-vm4 :: Scheduled Maintenance Tuesday 8th November 2022 17:35:53


Start Date: Friday, November 11th, 2022

End Date: Friday, November 11th, 2022

Time: 12:00 AM - 05:00 AM EDT 

Services Affected: mi3-vz7-vm4

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:10AM EST: The service is undergoing maintenance at this time. We will provide further updates as they become available.

UPDATE 1:30AM EST: The maintenance has been completed. We appreciate your patience and understanding during the brief interruption.