[RESOLVED] mi3-sr23 :: Scheduled Maintenance Friday 11th November 2022 00:00:00


Start Date: Friday, November 11th, 2022

End Date: Friday, November 11th, 2022

Time: 12:00 AM - 05:00 AM EDT 

Services Affected: mi3-sr23.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 12:35 AM ET: The maintenance is completed successfully.