[COMPLETED] az1-lr1 :: Emergency Maintenance Tuesday 8th November 2022 04:00:00


Our System Operations team will be performing emergency maintenance on az1-lr1. Users may experience a brief service interruption while the maintenance is performed.

UPDATE 4:00AM EST: Our System Operations team has begun the emergency maintenance. Further updates will be provided as they are made available. 

UPDATE 4:43 AM EDT: The maintenance is completed successfully. The server is up and running, all services are again functional.