[COMPLETED] mi3-vz7-vu7 :: Scheduled Maintenance Thursday 10th November 2022 03:00:00


Start Date: Thursday, November 10th, 2022

Time: 03:00 AM EST 

Service Affected: mi3-vz7-vu7

Description: Our System Operations team will be performing routine scheduled maintenance. Users under this node will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 3:00 AM EDT: Our System Operations team started the scheduled maintenance. We appreciate your patience and understanding during the brief service interruption. Updates will be provided as they become available.

UPDATE 5:30 AM EDT: The maintenance is still in progress. Thanks for your patience.

UPDATE 8:30 AM EDT: The maintenance was completed. Thanks for your patience, please let us know if you experience any issue.