[COMPLETED] mi3-vz7-vm2 :: Scheduled Maintenance Monday 7th November 2022 08:44:49


Start Date: Thursday, November 10th, 2022

Time: 01:00 AM EST 

Service Affected: mi3-vz7-vm2

Description: Our System Operations team will be performing routine scheduled maintenance. Users under this node will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:20AM: The maintenance for the servers in question has been completed. Please reach out to support should you encounter any issues.