[RESOLVED] Multiple Servers - Maintenance Sunday 6th November 2022 02:59:36


Start Date: Saturday, November 6th, 2022 

End Date: Saturday, November 6th, 2022

Time: 03:00 AM - 04:00 AM ET 

Description: Our System Engineering team is performing server maintenance on the following servers:

az1-tr2

az1-tr3

Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE: 03:15 AM ET: The maintenance is completed.