Multiple Servers - Maintenance Saturday 5th November 2022 17:53:33


Start Date: Saturday, November 5th, 2022 

End Date: Saturday, November 5th, 2022

Time: 06:00 PM - 07:00 PM EDT (Server Time: Nov 6 Sun 12:00AM-1:00AM)

Description: Our System Engineering team is performing server maintenance on the following servers:

nl1-sr12

nl1-sr6

nl1-ss100

nl1-ss23

nl1-ss24

Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 6:03PM: The maintenance for the servers in question has begun. 

UPDATE 6:51PM: The maintenance for the servers in question have been completed. Please reach out to support should you encounter any issues.