[RESOLVED] WordPress JetPack Wednesday 2nd November 2022 09:07:48


JetPack (used on WordPress) released an update earlier today, causing Fatal Errors on all WordPress sites that have it installed. They have an entry in their support Forum here:

https://wordpress.org/support/topic/jetpack-fatal-error-15/page/2/#post-16154149

If you can log into the admin area follow this guide:

https://www.a2hosting.com/kb/installable-applications/optimization-and-configuration/wordpress2/wordpress-plugins/disabling-plugins-in-wordpress#Disabling-individual-plugins

You can easily log in to WordPress and disable the plugin.

If not you will need to:

They are working on a release to fix the issue.  For right now your best bet is to disable JetPack by going into File Manager and then to your WordPress Directory.  Under wp-content then plugins, rename the JetPack folder.

UPDATE: Issues with Jetpack have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.