[RESOLVED]Multiple Nodes :: VPS Interruption Wednesday 2nd November 2022 07:35:51


Multiple VPS nodes hosted in our Michigan facility are currently experiencing a service interruption. Users hosted on affected servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

 

Updated (RESOLVED) 8:50 EDT  Our Systems Operations/Engineering teams has corrected this issue.