[RESOLVED] mi3-vz7-vm6 Sunday 30th October 2022 14:32:31


mi3-vz7-vm6 is currently experiencing a service interruption. Any VPS hosted on this server will experience service degradation as a result. Our System Operations team is currently investigating this issue.  We will update you here with any information as we receive it.

 

UPDATE:  RESOLVED Our System Operations Department has corrected the issue.