[RESOLVED] mi1-ss103 :: Scheduled Maintenance Sunday 30th October 2022 00:48:09


Start Date: Sunday, October 30, 2022

Time: 01:00 AM EDT

Server time: 01:00 AM EDT

Services Affected: mi1-ss103.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

Update 01:38 AM EDT: The maintenance is completed the service is fully operational now.