[COMPLETED] mi3-bk25 :: Scheduled Maintenance Tuesday 1st November 2022 01:30:00


Start Date: Tuesday, November 01, 2022

End Date: Tuesday, November 01, 2022

Time: 1:30 AM - 7:30 AM EDT

Services Affected: mi3-bk25.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the Michigan backup server. The Server Rewind backups will be unavailable on various Michigan servers during this maintenance. We will post all updates associated with this maintenance in this thread.

UPDATE 1:25 AM EDT: Our System Operations team started the scheduled maintenance. We appreciate your patience and understanding during the brief service interruption. Updates will be provided as they become available.

UPDATE 3:30 AM EDT: The maintenance is still in progress. Thanks for your patience.

UPDATE 4:35 AM EDT: Our system Engineering teams have now completed this maintenance. Please let us know if you are experiencing any issues.