wwwls3 :: Intermittent MySQL Connectivity Thursday 17th May 2018 09:52:37


wwwls3.a2hosting.com is currently experiencing intermittent connectivity interruptions with MySQL. Users will experience service degradation as a result. Our team is working on fixing this and we will post further updates as more information becomes available.

Update 3:15PM EDT :: Our Engineers are still further investigating this matter. We will provide updates as quickly as possible.

Update 6:15PM EDT :: We're still working on stabilizing A2LS3's MySQL service. Thank you for your patience.

Update 7:30PM EDT :: MySQL is currently online. Some sites hosted on A2LS3 may still be experiencing issues, however. Our Engineers are still working to resolve issues fully.

Update 9:00PM EDT :: Engineers are still working to stablize MySQL for all users.

Update 10:00PM EDT :: Engineers are still working to stablize MySQL for all users.

Update 11:00PM EDT :: Our Engineering team is still working on restoring MySQL for all users.

Update 12:00AM EDT :: Our Engineering team is still working on restoring MySQL service. We appreciate your continued patience and understanding in this matter.

Update May 18th 01:00 AM EDT: Our engineers are still working on restoring the MySQL service.

Update May 18th 02:00 AM EDT: The server is still being worked on and the MySQL service is being restored. Thank you for the patience during this issue.

Update May 18th 03:00 AM EDT: Our Engineering team is still working on restoring MySQL for all users.

Update May 18th 04:00 AM EDT: We have finished exporting databases and our system engineers are now working on restoring the service.

Update May 18th 05:00 AM EDT: The system engineering team is still working on this.

Update May 18th 06:00 AM EDT: The service restore is still running.

Update May 18th 07:00 AM EDT: The restore is still going on. Unfortunately, we do not have any additional details at the moment.

Update May 18th 10:10 AM EDT: The restore is now complete. MySQL services are back online and fully operational. If you're still experiencing issues please contact our support team for further assistance.