[RESCHEDULED] az1-ls18 :: Scheduled Maintenance Friday 21st October 2022 11:18:39


Start Date: Wednesday, October 26, 2022

Time: 03:00 AM EST

Server time: 00:00 AM MST

Services Affected: az1-ls18.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 3:00AM EST: Our System Operations team has started the maintenance. Further updates will be provided as they are made available.

UPDATE 3:40AM EDT: Unfortunately for technical reasons, our team has had to postpone this maintenance. We will reschedule it at a more opportune time to ensure minimal impact.