[RESOLVED] az1-ls11 :: Scheduled Maintenance Sunday 16th October 2022 00:50:00


Start Date: Sunday, October 16, 2022

EDT Time: Oct 16, Sunday 3:00 AM - 4:00 AM 

Server Time/Date: Sunday, October 16, 2022. 3:00 AM - 4:00 AM

Services Affected: az1-ls11.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 03:05 AM EDT: The maintenance has been completed.