nl1-lr6 Scheduled Maintenance Saturday 15th October 2022 18:10:03


Start Date: Saturday, October 15, 2022

EDT Time: Oct 15 Sat 6:00 PM - 07:00 PM 

Server Time/Date: Sunday, October 16, 2022. 12:00 AM - 01:00 AM 

Services Affected: nl1-lr6.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 6:08PM EST: The Scheduled maintenance has begun for nl1-lr6. Additional updates will be provided as they become available.

UPDATE 6:14PM EST: The scheduled maintenance has been completed for nl1-lr6. Please reach out to our support team should you experience any issues.