[COMPLETED] mi3-ls22 :: Scheduled Maintenance Friday 14th October 2022 00:00:00


Start Date: Friday, October 14, 2022

End Date: Friday, October 14, 2022

Time: 1:00 AM - 6:00 AM EST

Services Affected:

mi3-ls22.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE: 01:45 AM EDT: Our Engineers are working on the maintenance. We appreciate your patience and understanding and we will update this thread as soon as new information becomes available.

UPDATE: 2:30 AM EDT: The maintenance has been completed at this time. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.