[RESOLVED]mi3-ss16 : Scheduled Maintenance Wednesday 12th October 2022 01:00:00


Start Date: Wednesday, October 12th 

Time: 1:00 AM EDT (Server time: 1:00 AM EDT)

Services Affected:

mi3-ss16.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EDT: Our System Operations team will begin the scheduled maintenance shortly. We appreciate your patience and understanding during the brief service interruption. Updates will be provided as they become available.

UPDATE 2:00AM EDT: The maintenance is still in progress. We will provide further updates as the maintenance continues.

UPDATE 2:30AM EDT: The maintenance has been completed at this time.