[COMPLETED] az1-vm1 :: Scheduled Maintenance Tuesday 4th October 2022 03:00:00


Start Date: Tuesday, October 4, 2022

End Date: Tuesday, October 4, 2022

Time: 3:00AM - 6:00AM EDT (12:00AM - 3:00AM MST)

Service Affected: az1-vm1.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:55AM EDT: Our System Engineering team will begin the maintenance shortly. We appreciate your patience and understanding during any brief service interruptions. Further updates will be provided as they become available.

UPDATE 3:05AM EDT: Our System Engineering team has begun the maintenance at this time. We will provide further updates as we receive them. 

UPDATE 4:05AM EDT: The maintenance has been completed at this time. Please do not hesitate to reach out to our Support Team should you notice any issues.