[RESOLVED]Michigan/Arizona Datacenter Maintenance Saturday 1st October 2022 23:56:51


Start Date: Sunday, October 2nd, 2022

End Date: Sunday, October 2nd, 2022

Time: 12:00 AM - 5:00 AM EDT

Description: Our System Engineering team is performing server maintenance in our Michigan and Arizona Datacenters. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 11:55PM EDT: Our System Engineering team will begin the maintenance shortly. We appreciate your patience and understanding during any brief service interruptions. Further updates will be provided as they become available.

UPDATE 1:30AM EDT: Our System Engineering team has completed the maintenance at this time.