Scheduled Maintenance nl1-ss18 Saturday 1st October 2022 12:27:18


Start Date: Saturday, October 1st, 2022 6:00PM EDT

                 Sunday, October 2nd, 2022  12:00AM CEST 

End Date: Saturday, October 1st, 2022 7:00PM EDT

                Sunday, October 2nd, 2022  1:00AM CEST 

Description: Our System Engineering team is performing maintenance on nl1-ss18.  Services on this server will not be available while the maintenance is conducted.  

UPDATE 6:00PM EDT: The scheduled maintenance for nl1-ss18 has started. Further updates will be provided as they become available.

UPDATE 6:15PM EDT: The scheduled maintenance has been completed. Please reach out to our Support Team should you encounter any further issues.