[COMPLETED] Scheduled Maintenance Sg1-Tr2 Saturday 1st October 2022 11:00:06


Start Date: Saturday, October 1st, 2022 12:00PM EDT

                 Sunday, October 2nd, 2022  12:00AM SST 

End Date: Saturday, October 1st, 2022 12:08PM EDT

                Sunday, October 2nd, 2022  12:08AM SST 

Description: Our System Engineering team is performing network maintenance on sg1-tr2.  Services on this server will not be available while the maintenance is conducted.  

UPDATE 12:00PM EDT: Our System Engineering team has begun the maintenance at this time. We will provide further updates as we receive them. 

UPDATE 12:08 PM EDT: Our System Engineering team has completed the maintenance at this time.