[RESOLVED]Singapore DC :: Scheduled Maintenance Monday 3rd October 2022 12:00:00


Date: Monday, October 3rd, 2022 

Time: 12:00 PM EST - 4:00 PM EST (4AM - 8AM October 3rd, 2022 Server time)

Description: Our System Engineering team is performing network maintenance in our Singapore Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

As of 12PM EDT :: Our system engineering team have no started this maintenance and we will update you once this has been completed.

 

UPDATE: RESOLVED - 3:30 PM EDT Our system engineering team has completed this maintenance.