[COMPLETED] az1-ls2 :: Scheduled Maintenance Tuesday 27th September 2022 03:00:00


Start Date: Tuesday, September 27th, 2022

End Date: Tuesday, September 27th, 2022

Time: 3:00 AM - 4:00 AM EDT (Server time 12AM - 1AM MST)

Services Affected:

az1-ls2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on az1-ls2.a2hosting.com. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:55AM EDT: Our System Operations team will begin the maintenance shortly. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 3:02AM EDT: The maintenance is in progress. We appreciate your patience and understanding while the maintenance is performed.

UPDATE 3:55AM EDT: Our System Operations team is still working on this maintenance. 

UPDATE 4:12AM EDT: The maintenance has been completed. Services are available once again.