[COMPLETED] Arizona Datacenter VPS Nodes Scheduled Maintenance Tuesday 4th October 2022 16:00:00


Start Date: Tuesday, October 4th, 2022 (Server Time: Wednesday, Oct 4th, 2022)

Start Time: 4:00 AM EDT (Server time: 1AM GMT-7)   

Description: Our System Engineering team is performing server maintenance in our Arizona Datacenter. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Services affected:

Az1-vz7-vu2

Az1-vz7-tvm3

Az1-vz7-vm3

Az1-vz7-vm10

Az1-vz7-vm1

Az1-vz7-vu1

Az1-vz7-vu3

Az1-vz7-vu4

Az1-vz7-vu7

Az1-vz7-vu8

Az1-vz7-vu6

az1-vz7-vu5 

UPDATE 3:45AM EDT (Server time: 12:45AM GMT-7): Our System Engineering team will begin the maintenance shortly. We appreciate your patience and understanding during any brief service interruptions. Further updates will be provided as they become available.

UPDATE 4:00AM EDT: Our System Engineering team has begun the maintenance at this time. We will provide further updates as we receive them. 

UPDATE 6:43AM EDT: Our System Engineering team has completed the maintenance at this time.