[COMPLETED] Netherlands DC :: Scheduled Maintenance Tuesday 4th October 2022 19:00:00


Start Date: Tuesday, October 4th, 2022 (Server Time: Wednesday, Oct 5th, 2022)

Start Time: 7:00 PM EDT (Server time: 1AM GMT+2)   

Description: Our System Engineering team is performing server maintenance in our Netherlands Datacenters. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Services affected:

Nl1-vz7-vu3

Nl1-vzm-vu11

Nl1-vzm-vu10

Nl1-vz7-vu5

Nl1-vz7-vu1

Nl1-vz7-vm6

Nl1-vz7-vm3

Nl1-vz7-vm4

Nl1-vz7-vm2

Nl1-vz7-tvu3

Nl1-vz7-tvu1

nl1-vz7-tvm6 

UPDATE 7:01PM EDT: The maintenance in our Netherlands Datacenter has started. Additional updates will be provided as they become available.

UPDATE 8:40 PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.