Start Date: Thursday, September 29th, 2022
Time: 01:00 AM EDT
Description: Our System Engineering team is performing server maintenance in our Michigan Datacenter. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.
Server Nodes to be rebooted:
Mi3-vzm-vu5
Mi3-vzm-vu11
Mi3-vz7-vm26
Mi3-vzm-vu9
Mi3-vzm-vu6
Mi3-vzm-vu4
Mi3-vzm-vu3
Mi3-vzm-vu18
Mi3-vzm-vu2
Mi3-vzm-vu17
We will post all updates associated with this maintenance in this thread.
UPDATE 12:55AM EDT: Our System Operations team will begin the maintenance shortly. We appreciate your patience and understanding while the maintenance is performed.
UPDATE 1:00AM EDT: Our System Engineering team has begun the maintenance at this time. We will provide further updates as we receive them.
UPDATE 3:40AM EDT: Our System Engineering team has finished the maintenance at this time.