[COMPLETED] Singapore Datacenter VPS Nodes Scheduled Maintenance Wednesday 28th September 2022 12:00:00


Start Time:

Server Time: Sept 29 - Thursday 01:00

EDT Time: Sept 28 - Wednesday 13:00 

Description: Our System Engineering team is performing server maintenance in our Singapore Datacenter. Users will experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

Server Nodes to be rebooted:

sg1-vz7-vu2

Sg1-vz7-vu3

sg1-vz7-vu4

Sg1-vz7-vu5

Sg1-vz7-vu6

Sg1-vz7-tvu1

Sg1-vz7-tvu2 

We will post all updates associated with this maintenance in this thread.

UPDATE 12:00PM EDT: Our System Engineering team has begun the maintenance at this time. We will provide further updates as we receive them. 

UPDATE 3:00PM EDT: Our System Engineering team has finished the maintenance at this time.