[Resolved] Michigan/Arizona Datacenter Maintenance Sunday 25th September 2022 00:08:18


Start Date: Sunday, September 25th, 2022

End Date: Sunday, September 25th, 2022

Time: 12:00 AM - 5:00 AM EDT

Description: Our System Engineering team is performing server maintenance in our Michigan and Arizona Datacenters. Users may experience a brief service interruption while routine maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 3:00 AM EST: Maintenance in Arizona has begun. Brief service interruptions are expected as the maintenance is performed. Thank you for your patience.

UPDATE 05:45 AM EDT: The maintenance on Shared/Turbo/Reseller servers in Arizona and Michigan Datacenters is completed. Our Engineers are performing the maintenance on VPS at the Arizona Datacenter.

UPDATE 10:10 AM EST: The maintenance on VPS at the Arizona Datacenter has been completed at this time.