[RESOLVED] sg1-vz7-vm4 :: Urgent Maintenance Friday 23rd September 2022 10:51:56


sg1-vz7-vm4 is currently experiencing a service interruption. VPSes hosted on this server will experience service degradation as a result. Our System Operations team is going to reboot this server. We will provide updates as more details are made available.

UPDATE 11:00 AM EDT: Our System Operations team has completed the maintenance. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.